[Packages] python-sqlite broken on Jaunty

Ouattara Oumar Aziz (alias wattazoum) wattazoum at gmail.com
Sun Mar 1 11:03:17 GMT 2009


Hi,

python-sqlite package is broken on Jaunty:

The following packages have unmet dependencies:
  python-sqlite: Depends: python (< 2.6) but 2.6.1-0ubuntu1 is to be
installed
E: Broken packages

Is there a bug to handle that or is there a recommended way to fix it ?

regards
wattazoum

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: OpenPGP digital signature
Url : https://lists.ubuntu.com/archives/ubuntu-motu/attachments/20090301/5d7e0418/attachment.pgp 


More information about the Ubuntu-motu mailing list