Package out-of-date

Santiago Fontana santiagosony at
Thu Jan 29 19:39:46 GMT 2009

I just want to inform that the package "boinc-client" and "boinc-manager"
are really out-of-date, their version is the 6.2 and the up-to-date version
is the 6.4.5.
Can you update it? Please.
Thank you very much!
Santiago from Argentina.
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the Ubuntu-motu mailing list