marble

Scott Kitterman ubuntu at kitterman.com
Sat Feb 7 14:17:40 GMT 2009


On Sat, 07 Feb 2009 9:08:53 -0500 Scott Kitterman <ubuntu at kitterman.com> wrote:
>On Sat, 07 Feb 2009 10:04:31 +0100 fabrice <coutadeurf at gmail.com> wrote:
>>A. Denton escribió:
>>> Dear ubuntu-moto-devs,
>>>
>>> can you please update the packet "marble" (generic geographical map widget) from current version 0.4.3-2 to the recent 0.6.1 one? We have heavy demand for that scientific application. This would be a great benefit to the Ubuntu-community.
>>>
>>> Thank you!
>>>
>>> - Aquina / TRON-DELTA.ORG
>>>
>>>   
>>Hi,
>>
>>marble is maintained in the kdeedu package.
>>
>>You can request this upgrade opening a bug at 
>>https://bugs.launchpad.net/kdeedu.
>>
>Except it's already the most recent version, so there's no need.  What we need to do is remove the old unintegrated package so there is not confusion about this in the future.
>
Oops.  And now that I've checked, I see that this has already been done quite some time ago.

Scott K



More information about the Ubuntu-motu mailing list