new flash 10 has broken dependencies

Dmitry Baryshev ksquirrel.iv at gmail.com
Mon Aug 24 12:20:05 BST 2009


2009/8/24 Dmitrijs Ledkovs <dmitrij.ledkov at gmail.com>:
> 2009/8/24 Dmitry Baryshev <ksquirrel.iv at gmail.com>:
>>
>> Hi. This is flash plugin from adobe.com, it has this list set as a
>> maintainer in debian/control:
>>
>> Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
>> Original-Maintainer: DL-Flash Player Ubuntu <FlashPlayerUbuntu at adobe.com>
>>
>
> Yeap it has Maintainer set as this list but none the less bug tracking
> is done in launchpad. Again could you please specify exact version
> number (eg. I have installed flashplugin-nonfree version):
>
> 10.0.1.218+10.0.0.525ubuntu1~hardy1+really9.0.124.0ubuntu2
>
> Can you please say which version you have listed by:
>
> $ dpkg -l flashplugin-nonfree
>
> Otherwise I can't help you.
>
>> --
>> Regards, Krasu.
>>
>
>
>
> --
> With best regards
>
>
> Dmitrijs Ledkovs (for short Dima),
> Ледков Дмитрий Юрьевич
>

$ dpkg -l | grep adobe
ii  adobe-flashplugin                    10.0.22.87-1
Adobe Flash Player plugin version 10

-- 
Regards, Krasu.



More information about the Ubuntu-motu mailing list