new flash 10 has broken dependencies

Dmitrijs Ledkovs dmitrij.ledkov at gmail.com
Mon Aug 24 11:30:37 BST 2009


Heya

(privet tjoska)

2009/8/24 Dmitry Baryshev <ksquirrel.iv at gmail.com>:
> Hello. New flash 10 plugin depends on libnspr4-dev and libnss3-dev. Is
> it typo or it really requires -dev packages? I'm not in this list,
> please CC any comments. Thanks.
>

All bug reports should go to launchpad against appropriate
project/package and not to this mailing lists.

Which flash package are you talking about? You didn't specify
version.... maybe you are running ppa who uploaded flash-plugin =DDDDD

Can you please browse [1] and possobly find dependcy problem already
reported or alternativly file a bug there [2]. It will quicker grab
attention of the people who maintain / care about this package.

Aport bugs are amazing at including additional information (e.g. [3])
if you don't find a similar bug please use

$ ubuntu-bug -p flashplugin-nonfree

This should include enough info =) or try to upgrade again and click
on the submit bugreport button in the crash reporter window.......

Again this is a development list to discuss development issues not a
bug-reporting mailing list =)

[1] https://bugs.launchpad.net/ubuntu/+source/flashplugin-nonfree
[2] https://bugs.launchpad.net/ubuntu/+source/flashplugin-nonfree/+filebug
[3] https://bugs.launchpad.net/ubuntu/+source/flashplugin-nonfree/+bug/256930
-- 
With best regards


Dmitrijs Ledkovs (for short Dima),
Ледков Дмитрий Юрьевич



More information about the Ubuntu-motu mailing list