BOINC 6.6.36 package

James Tibbott james at jamestibbott.com
Thu Aug 20 22:26:05 BST 2009


I was wondering why when I run aptitude install boinc-client 
boinc-manager I get version 6.2.18, when 6.6.36 is our and is the 
"Recommended Version"? When will it be added to the repository to make 
installing it easier?

Jamie



More information about the Ubuntu-motu mailing list