package archive inconsistent

Daniel Hahler ubuntu+lists at
Tue Feb 12 00:04:58 GMT 2008

Hadmut Danisch wrote:

> when installing the vmware-player package  1:2.0.2-1~ppa5 from
> deb gutsy main
> the apt system tries to reinstall the very same package as an update again
> and again.

Sounds like

> The reason for that is that the entry in the Packages file of the 
> archive differs from the
> control file included in the package.


More information about the Ubuntu-motu mailing list