what compat level for debhelper in jaunty?

Loïc Minier loic.minier at ubuntu.com
Tue Dec 16 10:54:58 GMT 2008


On Tue, Dec 16, 2008, Robert Collins wrote:
> man debhelper recommends compat 7; is there some reason not to follow th
> recommendation?

 I can see two reasons:
 - if applicable, avoid diverging from Debian and maintaining a diff for
   this
 - ease backports and building on older releases which don't have
   debhelper 7 by default

-- 
Loïc Minier



More information about the Ubuntu-motu mailing list