MSTTCOREFONTS software package is referencing wrong sourceforge server

Thorsten Hesemeyer Thorsten.Hesemeyer at
Thu Dec 11 12:02:20 GMT 2008

Hi all,

I found a problem while installing MSTTCOREFONTS package on Ubuntu 8.04 which is maintained by
  Ubuntu MOTU Developers <ubuntu-motu at>

Problem: files are downloaded from which is not an official mirror (see attached mail from sourceforge below)

Problem: MSTTCOREFONTS takes multiple attempts until installed successfully.

Can you please figure out how to exclude the server?
Thank you, very much. I hope the mail from sourceforge support helps.

Kind regards,

-------- Original-Nachricht --------
Datum: Wed, 10 Dec 2008 23:36:59 +0000
Von: "" <noreply at>
An: noreply at
Betreff: [ alexandria-Support Requests-2414792 ] Mirror issue: belnet.dl.sourceforge

Support Requests item #2414792, was opened at 2008-12-10 12:42
Message generated for change (Comment added) made by wdavison
You can respond by visiting:

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: Download Services
Group: Second Level Support
>Status: Closed
Priority: 5
Private: No
Submitted By: Thorsten Hesemeyer (thesemey)
Assigned to: Service Operations Group (sog)
Summary: Mirror issue: belnet.dl.sourceforge

Initial Comment:

there must be something wrong with replication or the server. Just try these two commands:

1. First command

... simply downloads the file. - Perfect.

2. Second command

It reports multiple times:
  (try: 6) => `comic32.exe.1'
Connecting to||:80... connected.
HTTP request sent, awaiting response... Read error (Connection reset by peer) in headers.

The problem with the connection reset the does is that the same server is tried over and over again - although there are others offering the file at once.

Thank you for working on this issue. :-)

Kind regards,


>Comment By: Wayne Davison (wdavison)
Date: 2008-12-10 15:36


the belnet server is no longer an official download
mirror, so you would be well advised to avoid referencing it.  For best
effect use a redirector link to get redirected to
a live mirror. Support


Comment By: Daniel Hinojosa (hinojosa)
Date: 2008-12-10 15:32

Hi Thorsten,

I tried this and yes, the first one worked fine. The wget from belnet did
not work and hacked this up:

$ wget
--2008-12-10 15:41:46--
Connecting to||:80... connected.
HTTP request sent, awaiting response... 504 Gateway Time-out
2008-12-10 15:44:45 ERROR 504: Gateway Time-out.

I'll escalate this to the Service Operations group for investigation.
Thank you for pointing this out!

If you need anything else, please post a  response to this request.


Daniel Hinojosa - Sr. Manager, Support

P.S., Support items set to status of 'Pending', will auto-close in 14 days
if there is no response. Also, be sure to monitor our Site Status page: .


You can respond by visiting:

Sensationsangebot verlängert: GMX FreeDSL - Telefonanschluss + DSL 
für nur 16,37 Euro/mtl.!*

More information about the Ubuntu-motu mailing list