different versions of nexuiz and nexuiz-data in apt

Michael R. Head burner at suppressingfire.org
Wed Apr 9 21:17:31 BST 2008


On Wed, 2008-04-09 at 18:52 +0200, Stephan Hermann wrote:
> Hi,
> Am Wed, 09 Apr 2008 14:34:41 +0100
> schrieb Freax pho lol <blast2k at gmail.com>:
> 
> > Hi,
> > how comes the nexuiz-data version in the ubuntu repositories is the
> > version 2.4 and nexuiz is still at version 2.3?
> > The different versions are making nexuiz impossible to install over
> > apt.
> 
> Hmmm? In hardy nexuiz is 2.4 for both source packages and as well all
> binary packages are the same version (2.4).
> 
> What release are you talking about and what pocket?

Hardy looks good to me, but I'm guessing the OP must be using
gutsy-backports?

http://packages.ubuntu.com/nexuiz

There doesn't appear to be a gutsy-backport package of nexuiz (yet?),
while nexuiz-data is backported at 2.4.

> \sh
> 
> -- 
> SysAdmin, OSS Developer
> GPG-Key ID: 0xC098EFA8 
> Fingerprint: 3D8B 5138 0852 DA7A B83F  DCCB C189 E733 C098 EFA8
> http://www.sourcecode.de/
> 

-- 
Michael R. Head <burner at suppressingfire.org>
http://www.cs.binghamton.edu/~mike/
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3259 bytes
Desc: not available
Url : https://lists.ubuntu.com/archives/ubuntu-motu/attachments/20080409/88697151/attachment.bin 


More information about the Ubuntu-motu mailing list