xine 1.1.8 test package available in motumedia PPA

Reinhard Tartler siretart at
Sun Sep 2 10:41:26 BST 2007

Since we are now in UVF, I'm uploading this package to a PPA rather than
to the regular archive. (The package are still being built at the time
of writing). This is the first upload to the motumedia PPA, and I'd like
to ask my fellow MOTUMedia members to use that repository for their test
packages as well.

1.1.8-1ubuntu1~ppa1 introduces an important change, namely all
dependencies of the plugins shipped in libxine1 are demoted to
Recommends. Since apt/synaptics will not be fixed in gutsy to install
Recommends by default, I do not consider this suitable for gutsy, but
rather for hardy. It would be pretty easy to change this, though, so if
we decide to go via an UVF-request, this should not be a problem here.

Nontheless, I ask for testers for the new upstream version of xine. I
also ask for help on bug triage for the existing bugs in malone:

There are far too many bugs I can triage myself. I think we should
perhaps think about a bug triaging policy for the xine package and
document that on the ubuntu wiki. Triaging on xine is difficult,

 - there are a lot of bugs in malone
 - there are a lot of bugs in debbugs 
   (but I didn't spot a lot of duplicates)
 - upstream doesn't really look after their bugtracker

I think the best we can do is to tag upstream bugs with an 'upstream'
tag in malone, and present them as easy link to the xine-developers.

I cannot really do this alone, and would need helpers. Feel free to
email me privately or on IRC, if you prefer that.

Reinhard Tartler, KeyID 945348A4
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 213 bytes
Desc: not available
Url : 

More information about the Ubuntu-motu mailing list