Bugs in util-vserver in ubuntu

Emmet Hikory emmet.hikory at gmail.com
Tue Oct 23 22:41:31 BST 2007


On 10/24/07, Klaus Trainer <klaus.trainer at web.de> wrote:
> the tools installed with the Ubuntu-package util-vserver-0.30.212-1
> mainly do not work at all. So I want to suggest adding Debian's
> util-vserver-0.30.212-1 package to the universe repository. The
> Debian-package works perfectly.

    The packages listed appear to have identical revision numbers,
indicating that Debian and Ubuntu use identical source.  Because of
the way that Ubuntu publishes packages, renewed synchronisation with
the Debian source would likely not solve the issue: in this case, an
additional patch to Ubuntu is required in order to address the
underlying issue.

    Also, the most recent release (Ubuntu 7.10) contains util-vserver
0.30.213-1, which may be an improvement, and Debian now has 0.30.214-3
in unstable, which version (or newer) will be the base for the next
Ubuntu release.

-- 
Emmet HIKORY



More information about the Ubuntu-motu mailing list