StableReleaseUpdates: basket (1.0.2-2build2.1) needs testing in gutsy-proposed

Luka Renko lure at ubuntu.com
Wed Nov 7 10:17:48 GMT 2007


Hello all,

A test version of "basket" package is available in gutsy-proposed. If you 
would like to test it, please add the following lines 
to /etc/apt/sources.list:

  deb http://archive.ubuntu.com/ubuntu/ gutsy-proposed universe

Then update/upgrade with apt-get/aptitute.

Please report test results to: https://launchpad.net/bugs/149321

Background info about the problem fixed with this version:
Due to change to KDEPIM enterprise in gutsy, basket integration into Kontact 
was lost due to Kontact plugin interface change. Basket was properly rebuilt 
for gutsy, just before release, but appropriate .desktop file was not updated 
to new plugin API version. This is the only change in above package.
This fix is important for users as most of them use Basket through Kontact and 
do not want to have separate application.

Regards,
Luka



More information about the Ubuntu-motu mailing list