PHP 4 will be removed from the archive shortly

Martin Pitt martin.pitt at
Tue Mar 13 09:46:51 GMT 2007


Martin Pitt [2007-02-21 20:15 +0100]:
> we have not supported PHP 4 for three releases now, and it's time to
> remove it from the archive to avoid shipping unsupported stuff with
> known security vulnerabilities. The world has mostly moved to PHP 5
> anyway.

I just removed php4 and all its binaries from Feisty.

> List of reverse dependencies:
> bbclone
> drupal
> ewiki
> flatnuke
> gforge-web-apache
> ibwebadmin
> kolab-resource-handlers
> libphp-jpgraph
> libphp-phplayersmenu
> mydms
> myphpmoney
> opendb
> php4-apache2-mod-bt
> php4-clamavlib
> tutos2

Drupal is fixed now in Feisty, most of the rest is still relevant. So
if anyone is interested in any of those packages, now would be a good
time to fix the dependencies/disable php4 modules/etc.



Martin Pitt
Ubuntu Developer
Debian Developer
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : 

More information about the Ubuntu-motu mailing list