The latest DEB file has an error in dependency

Kjeldgaard Morten mok at
Sun Jun 24 19:54:15 BST 2007

> Depends: netbase, netkit-inetd | inetd, update-inetd | xinetd,
> vmware-server-kernel-modules...
> When you try to install the package on the system with xinetd (most
> Ubuntu systems) the apt-get needs to remove xinetd and want to replace
> it with xinetd.

Inetd should be removed from the distribution altogether, IMHO. It is  
outdated, and superceeded by the superior xinetd which has much  
better configuration and security features.

-- Morten

More information about the Ubuntu-motu mailing list