lyx (latex editor) dependencies

Bradley Coleman whorush at gmail.com
Thu Jul 5 06:39:37 BST 2007


i installed lyx and a lot of the symbols that lyx supports, like not equal,
\neq, \cup, \cap, most symbols in fact, werent displaying on the screen.  i
got lucky and found them in:

latex-xft-fonts
Xft-compatible versions of some LaTeX fonts

now it works perfectly.  i think this should be a default dependancy,
because these features are very BASIC and should work by default.

thanks,
bradley
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-motu/attachments/20070704/b231b5e7/attachment.htm 


More information about the Ubuntu-motu mailing list