debsecan in Ubuntu

Stephan Hermann sh at
Wed Jan 18 14:14:19 GMT 2006


On Wednesday 18 January 2006 13:43, Reinhard Tartler wrote:
> Am Dienstag, den 17.01.2006, 20:05 +0100 schrieb Florian Weimer: 
> > I see you've somehow included the debsecan package in Ubuntu:
> >
> >   <>
> >
> > In order to work properly, debsecan needs detailed vulnerability
> > information--which is currently not available for Ubuntu.  That's why
> > I think you should remove this package from your distribution.
> Thank you for your notice. Does anyone has objections to remove this
> package or does anyone intend to work on it so it becomes useful on
> ubuntu systems? If not I'd agree to Florian and would request removal of
> debsecan

Well, if someone can give me a hint, why it shouldn't work on ubuntu?

Ok, we need to adjust the suites...but thinking about the similarities between 
ubuntu and debian, it should not be a problem to leave it in the archives.

Even with some tweaks in the source.



More information about the Ubuntu-motu mailing list