Package requires w32codecs to work

Richard Bailey rmjb at mail.com
Sun Dec 3 21:19:58 GMT 2006


Hello, I'm packaging a video converter for portable media players named
iriverter. The REVU page is here:
http://revu.tauware.de/details.py?upid=3592 (btw, if any MOTU wants to
review it feel free :).

My question is, this package, which is GPL'ed, depends on mplayer and
mencoder which are in multiverse, so I was informed that it would have to go
into multiverse, but it would need w32codecs to work since it's converting
video. Can a package like this make it into ubuntu at all? Even multiverse?
Or should I submit it to Seveas for his repositories or the PLF?

- Regards,
Richard Bailey

-- 
"Look at their players from big clubs like Juventus and Arsenal and
Anderlecht, look at ours from San Juan Jabloteh and New England
Revolution...and look what we did. This is the beauty of our game."
Coach Leo Beenhakker - after TnT's draw against Sweden
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-motu/attachments/20061203/21705db0/attachment.htm 


More information about the Ubuntu-motu mailing list