About strange ftbfs of python-coverage on the buildds

James Westby jw+debian at jameswestby.net
Wed Oct 20 13:47:44 BST 2010


On Wed, 20 Oct 2010 11:16:29 +0530, Bhavani Shankar R <bhavi at ubuntu.com> wrote:
> Hello list!
> 
> As the subject says I tried to sync python-coverage in natty to keep
> the package in sync from debian
> 
> when I tested out the package on my updated pbuilder it built fine
> [relevant part of the log attached] but it failed on the buildd
> 
> http://launchpadlibrarian.net/57908776/buildlog_ubuntu-natty-i386.python-coverage_3.2-1_FAILEDTOBUILD.txt.gz

The cause is:

Found files in /usr/lib/python2.7/site-packages (must be in
dist-packages for python2.7).

You probably don't have pkgbinarymangler installed in your pbuilder
chroot, hence the difference.

Thanks,

James



More information about the Ubuntu-motu-mentors mailing list