need some help with a new package

Donald Raikes raptor at
Sat Apr 4 00:42:10 BST 2009

Hi all,

Thanks for all the suggestions.

I am getting some errors when I run debuild (see attached build.log

I am trying to setup an area where I can upload my source package so
others can take a look and give me some criticism. So far I can't get it
uploaded to my launchpad ppa area because it isn't fully setup yet :-)
On Fri, 2009-04-03 at 11:18 -0700, Donald Raikes wrote:I am just
starting to work with ubuntu packaging, and have several
Thanks in advance,

Donald Raikes <raptor at>
> I started with the ftimes program <>
> I downloaded the source tarball, unpacked it and ran dh_make on it. I
> edited the necessary files in the debian folder, and ran debduild to
> create the .dsc file. I next ran pbuilder --build on the .dsc file, and
> after a few iterations and adding some packages to my chroot
> environment, it compiled fine and generated the source and binry
> packages.
> Next I ran sudo dpkg -i ftimes_3.8.0-0ubuntu1.deb, and it says it was
> setup, but I cannot find any evidence of the program on my system. I ran
> updatedb and then did a locate ftimes and it onlly finds the sources and
> the pbuilder results.
> How can I figure out what is going wrong with my package?
> Any tips/pointers would be appreciated.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: build.log
Type: text/x-log
Size: 1676 bytes
Desc: not available
Url : 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part
Url : 

More information about the Ubuntu-motu-mentors mailing list