need some help with a new package

Roderick B. Greening roderick.greening at gmail.com
Fri Apr 3 19:37:06 BST 2009


A copy of your buildlog in preparing your package may offer some hints. If you 
could provide it?
_______________________________________
Roderick B. Greening, B.Sc.
Paradise, NL Canada
E-mail/MSN: roderick.greening at gmail.com 
LP: launchpad.net/~roderick-greening 
Wiki: wiki.ubuntu.com/rgreening 
Blog: roderick-greening.blogspot.com 
Twitter: twitter.com/rgreening


On April 3, 2009 3:48:35 pm Donald Raikes wrote:
> I am just starting to work with ubuntu packaging, and have several
> opensource application which I wish to create packages for.
>
> I started with the ftimes program <http://ftimes.sourceforge.net>
>
> I downloaded the source tarball, unpacked it and ran dh_make on it. I
> edited the necessary files in the debian folder, and ran debduild to
> create the .dsc file. I next ran pbuilder --build on the .dsc file, and
> after a few iterations and adding some packages to my chroot
> environment, it compiled fine and generated the source and binry
> packages.
>
> Next I ran sudo dpkg -i ftimes_3.8.0-0ubuntu1.deb, and it says it was
> setup, but I cannot find any evidence of the program on my system. I ran
> updatedb and then did a locate ftimes and it onlly finds the sources and
> the pbuilder results.
>
> How can I figure out what is going wrong with my package?
>
> Any tips/pointers would be appreciated.
>
>
>
> --
> Thanks in advance,
>
> Donald Raikes <raptor at eagles-wing.net>
> http://www.eagles-wing.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-motu-mentors/attachments/20090403/2250adad/attachment.htm 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
Url : https://lists.ubuntu.com/archives/ubuntu-motu-mentors/attachments/20090403/2250adad/attachment.pgp 


More information about the Ubuntu-motu-mentors mailing list