StableReleaseUpdates: mono-addins (0.2-2ubuntu0.1) needs testing in gutsy-proposed

Cesare Tirabassi norsetto at ubuntu.com
Tue Nov 20 20:07:38 GMT 2007


Dear all,

your help will be appreciated in testing libmono-addins0.2-cil and 
libmono-addins-gui0.2-cil, which should be available soon in gutsy-proposed. 
If you would like to test them, please add the following lines 
to /etc/apt/sources.list:

  deb http://archive.ubuntu.com/ubuntu/ gutsy-proposed universe

Then update and install libmono-addins0.2-cil and libmono-addins-gui0.2-cil 
with your preferred package manager.

Please report test results to: https://launchpad.net/bugs/149485

The TEST CASE is very simple, just check that pkgconfig locate correctly the 
libraries:

1.1) pkg-config --libs mono-addins
1.2) pkg-config --libs mono-addins-setup
1.3) pkg-config --libs mono-addins-gui

More details can be found under the TEST CASE header in the bug report.

Many thanks in advance for your help!

Cesare



More information about the Ubuntu-motu-mentors mailing list