[ubuntu-mono] [Bug 915144] Re: attempt to connect to radio station

Launchpad Bug Tracker 915144 at bugs.launchpad.net
Mon Mar 12 04:18:30 UTC 2012


[Expired for banshee (Ubuntu) because there has been no activity for 60
days.]

** Changed in: banshee (Ubuntu)
       Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in Ubuntu.
https://bugs.launchpad.net/bugs/915144

Title:
  attempt to connect to radio station

Status in “banshee” package in Ubuntu:
  Expired

Bug description:
  banshee hangs attempting to connect to radio station, then this
  problem is displayed

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: alsa-base 1.0.24+dfsg-0ubuntu3
  ProcVersionSignature: Ubuntu 3.2.0-8.15-generic 3.2.0
  Uname: Linux 3.2.0-8-generic i686
  AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
  AplayDevices:
   **** List of PLAYBACK Hardware Devices ****
   card 0: Intel [HDA Intel], device 0: ALC269VB Analog [ALC269VB Analog]
     Subdevices: 1/1
     Subdevice #0: subdevice #0
  ApportVersion: 1.90-0ubuntu1
  Architecture: i386
  ArecordDevices:
   **** List of CAPTURE Hardware Devices ****
   card 0: Intel [HDA Intel], device 0: ALC269VB Analog [ALC269VB Analog]
     Subdevices: 1/1
     Subdevice #0: subdevice #0
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  nedhedrick   1565 F.... pulseaudio
  Card0.Amixer.info:
   Card hw:0 'Intel'/'HDA Intel at 0x56200000 irq 46'
     Mixer name	: 'Realtek ALC269VB'
     Components	: 'HDA:10ec0269,1025058f,00100100'
     Controls      : 18
     Simple ctrls  : 11
  Date: Wed Jan 11 20:53:00 2012
  InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
  PackageArchitecture: all
  ProcEnviron:
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:Intel successful
  Symptom_Card: Internal Audio - HDA Intel
  Symptom_Jack: Black Headphone Out, Left
  Symptom_PulsePlaybackTest: PulseAudio playback test successful
  Symptom_Type: No sound at all
  Title: [LT28, Realtek ALC269VB, Black Headphone Out, Left] No sound at all
  UpgradeStatus: Upgraded to precise on 2012-01-09 (2 days ago)
  dmi.bios.date: 09/22/2011
  dmi.bios.vendor: INSYDE
  dmi.bios.version: V1.14
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: SJE06_PT
  dmi.board.vendor: Gateway
  dmi.board.version: Base Board Version
  dmi.chassis.type: 10
  dmi.chassis.vendor: Chassis Manufacturer
  dmi.chassis.version: Chassis Version
  dmi.modalias: dmi:bvnINSYDE:bvrV1.14:bd09/22/2011:svnGateway:pnLT28:pvrV1.14:rvnGateway:rnSJE06_PT:rvrBaseBoardVersion:cvnChassisManufacturer:ct10:cvrChassisVersion:
  dmi.product.name: LT28
  dmi.product.version: V1.14
  dmi.sys.vendor: Gateway

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/banshee/+bug/915144/+subscriptions



More information about the Ubuntu-mono mailing list