[ubuntu-mono] [Bug 944843] Re: package monodoc-base 2.10.8.1-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Fila Kolodny 944843 at bugs.launchpad.net
Fri Mar 2 14:30:39 UTC 2012


-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to mono in Ubuntu.
https://bugs.launchpad.net/bugs/944843

Title:
  package monodoc-base 2.10.8.1-1 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

Status in “mono” package in Ubuntu:
  New

Bug description:
  running upgrade on March 2 after release of precise beta-1

  ProblemType: Package
  DistroRelease: Ubuntu 12.04
  Package: monodoc-base 2.10.8.1-1
  ProcVersionSignature: Ubuntu 3.2.0-17.27-generic 3.2.6
  Uname: Linux 3.2.0-17-generic x86_64
  ApportVersion: 1.93-0ubuntu2
  Architecture: amd64
  Date: Fri Mar  2 09:28:08 2012
  ErrorMessage: subprocess installed post-installation script returned error exit status 1
  InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 (20111129.1)
  PackageArchitecture: all
  SourcePackage: mono
  Title: package monodoc-base 2.10.8.1-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
  UpgradeStatus: Upgraded to precise on 2012-02-09 (21 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mono/+bug/944843/+subscriptions



More information about the Ubuntu-mono mailing list