[ubuntu-mono] [Bug 869995] Re: banshee crashes when I connect my android 2.3 phone

Merijn Schering mschering at intermesh.nl
Tue Jan 3 12:40:14 UTC 2012


Unfortunately that doesn't produce any output.

I ran:

banshee --debug

Then I connected the device. Banshee works for a few seconds until the
ubuntu dialog "What do you want to do" flashes and then it becomes
unresponsive.

Then I run in a different terminal:

killall -SIGHUP banshee

That only outputs nothing:

mschering at Intermesh-4:~$ killall -SIGHUP banshee
mschering at Intermesh-4:~$ 

The other terminal:

Device 0 (VID=04e8 and PID=6860) is a Samsung GT-P7510/Galaxy Tab 10.1.
Hangup

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in Ubuntu.
https://bugs.launchpad.net/bugs/869995

Title:
  banshee crashes when I connect my android 2.3 phone

Status in “banshee” package in Ubuntu:
  Incomplete

Bug description:
  When I connect my Samsung Galaxy S2 phone banshee crashes immediately.

  Additionally, Ubuntu does not ask me to report the problem. I manually
  ran ubuntu-bug banshee

  ProblemType: Bug
  DistroRelease: Ubuntu 11.10
  Package: banshee 2.2.0-1ubuntu2
  ProcVersionSignature: Ubuntu 3.0.0-12.19-generic 3.0.4
  Uname: Linux 3.0.0-12-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 1.23-0ubuntu2
  Architecture: amd64
  Date: Fri Oct  7 15:39:40 2011
  InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20110906)
  ProcEnviron:
   LANGUAGE=en_US:en
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: banshee
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/banshee/+bug/869995/+subscriptions



More information about the Ubuntu-mono mailing list