[ubuntu-mono] [Bug 927742] Re: banshee moves to next song then stops playback

Chow Loong Jin hyperair at ubuntu.com
Sun Feb 12 15:48:07 UTC 2012


I've forwarded this bug to the upstream bug tracker (see the gnome-bugs
link above). Please subscribe yourself to that bug for updates.

** Bug watch added: GNOME Bug Tracker #669929
   https://bugzilla.gnome.org/show_bug.cgi?id=669929

** Also affects: banshee via
   https://bugzilla.gnome.org/show_bug.cgi?id=669929
   Importance: Unknown
       Status: Unknown

** Changed in: banshee (Ubuntu)
       Status: Incomplete => Triaged

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in Ubuntu.
https://bugs.launchpad.net/bugs/927742

Title:
  banshee moves to next song then stops playback

Status in Banshee Music Player:
  Unknown
Status in “banshee” package in Ubuntu:
  Triaged

Bug description:
  Ubuntu 12.04 alpha 2
  banshee 2.3.4.ds-1ubuntu1

  Expected: songs should play fine when moving from song to song.

  Actual: Sometimes (and not all the time), when banshee moves to the
  next song (in Random and Random-Off) the song will not play. The Icon
  in the toolbar is in "Play" mode and a "Play" Icon shows up in the
  list next to the song, but the seconds do not move, and no sounds
  play. After a random amount of time, it *sometimes* just starts
  playing the song at about the place it would if it hadn't frozen,
  other times I have to manually double-click the current song to get it
  to start, or start the next song. Pressing the Play/Pause button does
  nothing, but double clicking the song will play it. Because these
  songs *will* play I don't think it is corrupt songs, especially
  considering the same library worked fine with bashsee in 11.10.

  There is no output on the terminal (w/ no switches) when this happens.
  My library is mostly mp3, but a smattering of FLAC, ogg, and whatever apple sells mixed in.

To manage notifications about this bug go to:
https://bugs.launchpad.net/banshee/+bug/927742/+subscriptions



More information about the Ubuntu-mono mailing list