[ubuntu-mono] [Bug 927914] [NEW] Banshee not detecting Sandisk Sansa Clip Zip using MTP

John Uren 927914 at bugs.launchpad.net
Mon Feb 6 21:51:58 UTC 2012


Public bug reported:

Banshee does not detect my Sandisk Sansa Clip Zip MP3 Player using the
MTP protocol on Ubuntu 11.10.

I am using v2.2.1 of Banshee.

As with Mass Storage mode, I would expect the device to appear in
Banshee left-hand pane, but it doesn't.

mtp-detect does detect the MP3 player so the MP3 player works.

gMTP can detect and browse the device, as can Amarok.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: banshee 2.2.1-1ubuntu3
ProcVersionSignature: Ubuntu 3.0.0-15.26-generic 3.0.13
Uname: Linux 3.0.0-15-generic x86_64
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
Date: Mon Feb  6 21:29:33 2012
ExecutablePath: /usr/lib/banshee/Banshee.exe
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20110901)
InterpreterPath: /usr/bin/mono
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 LANGUAGE=en_GB:en
SourcePackage: banshee
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: banshee (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug oneiric

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in Ubuntu.
https://bugs.launchpad.net/bugs/927914

Title:
  Banshee not detecting Sandisk Sansa Clip Zip using MTP

Status in “banshee” package in Ubuntu:
  New

Bug description:
  Banshee does not detect my Sandisk Sansa Clip Zip MP3 Player using the
  MTP protocol on Ubuntu 11.10.

  I am using v2.2.1 of Banshee.

  As with Mass Storage mode, I would expect the device to appear in
  Banshee left-hand pane, but it doesn't.

  mtp-detect does detect the MP3 player so the MP3 player works.

  gMTP can detect and browse the device, as can Amarok.

  ProblemType: Bug
  DistroRelease: Ubuntu 11.10
  Package: banshee 2.2.1-1ubuntu3
  ProcVersionSignature: Ubuntu 3.0.0-15.26-generic 3.0.13
  Uname: Linux 3.0.0-15-generic x86_64
  ApportVersion: 1.23-0ubuntu4
  Architecture: amd64
  Date: Mon Feb  6 21:29:33 2012
  ExecutablePath: /usr/lib/banshee/Banshee.exe
  InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20110901)
  InterpreterPath: /usr/bin/mono
  ProcEnviron:
   SHELL=/bin/bash
   PATH=(custom, no user)
   LANG=en_GB.UTF-8
   LANGUAGE=en_GB:en
  SourcePackage: banshee
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/banshee/+bug/927914/+subscriptions



More information about the Ubuntu-mono mailing list