[ubuntu-mono] [Bug 768281] Re: package libmono-zeroconf1.0-cil 0.9.0-2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 9

Brian Murray brian at ubuntu.com
Fri Oct 28 03:08:18 UTC 2011


*** This bug is a duplicate of bug 805717 ***
    https://bugs.launchpad.net/bugs/805717

** This bug is no longer a duplicate of bug 768278
   package libmono-zeroconf1.0-cil 0.9.0-2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 9
** This bug has been marked a duplicate of bug 805717
   package libnunit2.4-cil 2.4.7+dfsg-6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 9

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to mono-zeroconf in Ubuntu.
https://bugs.launchpad.net/bugs/768281

Title:
  package libmono-zeroconf1.0-cil 0.9.0-2 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 9

Status in “mono-zeroconf” package in Ubuntu:
  Confirmed

Bug description:
  Installing banshee

  ProblemType: Package
  DistroRelease: Ubuntu 10.04
  Package: libmono-zeroconf1.0-cil 0.9.0-2
  ProcVersionSignature: Ubuntu 2.6.32-30.59-generic 2.6.32.29+drm33.13
  Uname: Linux 2.6.32-30-generic i686
  NonfreeKernelModules: nvidia
  Architecture: i386
  Date: Thu Apr 21 05:38:26 2011
  ErrorMessage: subprocess installed post-installation script returned error exit status 9
  InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
  PackageArchitecture: all
  SourcePackage: mono-zeroconf
  Title: package libmono-zeroconf1.0-cil 0.9.0-2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 9

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mono-zeroconf/+bug/768281/+subscriptions



More information about the Ubuntu-mono mailing list