[ubuntu-mono] [Bug 863249] Re: Banshee gets unresponsive when started

Launchpad Bug Tracker 863249 at bugs.launchpad.net
Thu Oct 27 21:39:52 UTC 2011


Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: banshee (Ubuntu)
       Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in Ubuntu.
https://bugs.launchpad.net/bugs/863249

Title:
  Banshee gets unresponsive when started

Status in “banshee” package in Ubuntu:
  Confirmed

Bug description:
  When I start banshee, after doing a couple of things such as scrolling
  down the library, it gets unresponsive for a while. After some seconds
  it starts again. But closing it and reopening from the upper panel
  indicator freezes it with a lot of frequency, and it has to be
  restarted.

  ProblemType: Bug
  DistroRelease: Ubuntu 11.10
  Package: banshee 2.2.0-1ubuntu2
  ProcVersionSignature: Ubuntu 3.0.0-12.19-generic 3.0.4
  Uname: Linux 3.0.0-12-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 1.23-0ubuntu2
  Architecture: amd64
  Date: Fri Sep 30 14:21:11 2011
  InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release amd64 (20101007)
  SourcePackage: banshee
  UpgradeStatus: Upgraded to oneiric on 2011-09-27 (3 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/banshee/+bug/863249/+subscriptions



More information about the Ubuntu-mono mailing list