[ubuntu-mono] [Bug 880675] Re: Banshee is not responding when started

Pedro Villavicencio pedro at ubuntu.com
Tue Oct 25 14:28:54 UTC 2011


Thanks for the report, can you get a banshee debug log? just run banshee
as : banshee --debug &> debug.txt ; reproduce the issue and attach it to
the report, thanks.

** Changed in: banshee (Ubuntu)
   Importance: Undecided => Medium

** Changed in: banshee (Ubuntu)
       Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in Ubuntu.
https://bugs.launchpad.net/bugs/880675

Title:
  Banshee is not responding when started

Status in “banshee” package in Ubuntu:
  Incomplete

Bug description:
  1 Description:	Ubuntu 11.10
  Release:	11.10

  2 banshee:
    Installé : 2.2.0-1ubuntu2
    Candidat : 2.2.0-1ubuntu2
   Table de version :
   *** 2.2.0-1ubuntu2 0
          500 http://fr.archive.ubuntu.com/ubuntu/ oneiric/main i386 Packages
          100 /var/lib/dpkg/status
  3 Since I upgraded, Banshee won't respond at start up
  4 Banshee turns grey, won't respond, and forced closed

  ProblemType: Bug
  DistroRelease: Ubuntu 11.10
  Package: banshee 2.2.0-1ubuntu2
  ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
  Uname: Linux 3.0.0-12-generic i686
  ApportVersion: 1.23-0ubuntu3
  Architecture: i386
  Date: Mon Oct 24 08:36:37 2011
  EcryptfsInUse: Yes
  InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
  ProcEnviron:
   PATH=(custom, no user)
   LANG=fr_FR.UTF-8
   SHELL=/bin/bash
  SourcePackage: banshee
  UpgradeStatus: Upgraded to oneiric on 2011-10-22 (2 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/banshee/+bug/880675/+subscriptions



More information about the Ubuntu-mono mailing list