[ubuntu-mono] [Bug 878718] [NEW] package monodoc-base 2.6.7-5ubuntu3 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

Nick 878718 at bugs.launchpad.net
Thu Oct 20 08:45:20 UTC 2011


Public bug reported:

Bug arose during upgrade from 10.10 to 11.04.

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: monodoc-base 2.6.7-5ubuntu3
ProcVersionSignature: Ubuntu 2.6.35-30.60-generic 2.6.35.13
Uname: Linux 2.6.35-30-generic i686
Architecture: i386
Date: Wed Oct 19 18:10:51 2011
ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
PackageArchitecture: all
SourcePackage: mono
Title: package monodoc-base 2.6.7-5ubuntu3 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to natty on 2011-10-19 (0 days ago)

** Affects: mono (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386 natty

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to mono in Ubuntu.
https://bugs.launchpad.net/bugs/878718

Title:
  package monodoc-base 2.6.7-5ubuntu3 failed to install/upgrade:
  ErrorMessage: subprocess installed post-installation script returned
  error exit status 1

Status in “mono” package in Ubuntu:
  New

Bug description:
  Bug arose during upgrade from 10.10 to 11.04.

  ProblemType: Package
  DistroRelease: Ubuntu 11.04
  Package: monodoc-base 2.6.7-5ubuntu3
  ProcVersionSignature: Ubuntu 2.6.35-30.60-generic 2.6.35.13
  Uname: Linux 2.6.35-30-generic i686
  Architecture: i386
  Date: Wed Oct 19 18:10:51 2011
  ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 1
  InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
  PackageArchitecture: all
  SourcePackage: mono
  Title: package monodoc-base 2.6.7-5ubuntu3 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1
  UpgradeStatus: Upgraded to natty on 2011-10-19 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mono/+bug/878718/+subscriptions



More information about the Ubuntu-mono mailing list