[ubuntu-mono] [Bug 878171] Re: question marks appear in playlist names

frankster 878171 at bugs.launchpad.net
Wed Oct 19 13:04:22 UTC 2011


** Attachment added: "Screenshot at 2011-10-19 13:56:23.png"
   https://bugs.launchpad.net/bugs/878171/+attachment/2560242/+files/Screenshot%20at%202011-10-19%2013%3A56%3A23.png

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in Ubuntu.
https://bugs.launchpad.net/bugs/878171

Title:
  question marks appear in playlist names

Status in “banshee” package in Ubuntu:
  New

Bug description:
  When choosing playlist sync options in banshee, three question marks
  appear at the side of each playlist name. for example the "sync"
  playlist is displayed as "???sync???". I have attached a screenshot.
  It appears on all the playlists in the list; however due to another
  ubuntu bug the printscreen key does not have any effect while a menu
  is open so I can only show you one play list with this problem.

  ProblemType: Bug
  DistroRelease: Ubuntu 11.10
  Package: banshee 2.2.0-1ubuntu2
  ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
  Uname: Linux 3.0.0-12-generic x86_64
  ApportVersion: 1.23-0ubuntu3
  Architecture: amd64
  Date: Wed Oct 19 14:00:16 2011
  InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
  ProcEnviron:
   LANGUAGE=en_GB:en
   PATH=(custom, user)
   LANG=en_GB
   SHELL=/bin/bash
  SourcePackage: banshee
  UpgradeStatus: Upgraded to oneiric on 2011-10-14 (4 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/banshee/+bug/878171/+subscriptions



More information about the Ubuntu-mono mailing list