[ubuntu-mono] [Bug 760565] Re: Banshee omits music files when importing

Ben L-B 760565 at bugs.launchpad.net
Tue Oct 18 17:49:39 UTC 2011

I have this problem too on 11.04 and 11.10 (Banshee 2.0 and 2.2) . My
Library got pretty screwed up before I noticed. I'm now going through my
20000 songs manually restoring albums from backup one by one.

You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in Ubuntu.

  Banshee omits music files when importing

Status in Banshee Music Player:
Status in “banshee” package in Ubuntu:

Bug description:
  Binary package hint: banshee

  I am experiencing an absolute killer with Banshee that refrains me
  from using it. Importing does not work properly on my computer.

  Steps to reproduce:
  * Enable "Copy files to media folder when importing" and "Write metadata to files" in preferences
  * Take a few folders of music files
  * Import them

  What should happen:
  * All files should nicely show in Banshee's browser

  What happens instead:
  * As a matter of fact, not all files are imported. Some are just omitted
  * For example, of a 20 song album, only songs 1-5, 7-14, and 18-20 would be imported. I checked the folder on my hard drive where it copies the files to, and they also don't show up in there
  * Furthermore, some songs appear twice in the library. They are NOT copied twice into the folder, however
  * This bug is perfectly reproducable

  Requesting critical importance for this one, as this might destroy an
  unconscious user's entire music library. I am quite happy I discovered
  Banshee did that BEFORE I wanted to delete my old music library.


  As an example, I tried to import Papa Roach's discography. It did not work, so I tried to delete all files from within Banshee again and try to reimport the files. The behavior was even stranger. Now it would not import any at all. See the video attached.

  ProblemType: Bug
  DistroRelease: Ubuntu 11.04
  Package: banshee 2.0.0-1ubuntu2
  ProcVersionSignature: Ubuntu 2.6.38-8.42-generic
  Uname: Linux 2.6.38-8-generic i686
  NonfreeKernelModules: nvidia
  Architecture: i386
  Date: Thu Apr 14 13:11:58 2011
  SourcePackage: banshee
  UpgradeStatus: Upgraded to natty on 2011-04-11 (2 days ago)

To manage notifications about this bug go to:

More information about the Ubuntu-mono mailing list