[ubuntu-mono] [Bug 876309] [NEW] Banshee 2.2.0-1ubuntu2 in active "Background" mode does not show any symbol on the screen image

Detlef Lechner Detlef.Lechner at gmx.net
Mon Oct 17 09:12:45 UTC 2011


Public bug reported:

My Banshee 2.2.0-1ubuntu2 is playing music pieces one after the other but does not show any symbol of its activity on the  screen image, neither when tabbing Alt+Tab nor in the top screen line to the right nor in the bottom right.
In contrast, even NetworkManager leaves a symbol on the screen image.
I expect that Banshee shows a small symbol on the screen image if actively playing music even if Banshee is in background mode.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: banshee 2.2.0-1ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-12.20-server 3.0.4
Uname: Linux 3.0.0-12-server x86_64
ApportVersion: 1.23-0ubuntu3
Architecture: amd64
Date: Mon Oct 17 10:56:41 2011
InstallationMedia: Ubuntu-Server 11.04 "Natty Narwhal" - Release amd64 (20110426)
ProcEnviron:
 PATH=(custom, user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: banshee
UpgradeStatus: Upgraded to oneiric on 2011-09-29 (17 days ago)

** Affects: banshee (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug oneiric

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in Ubuntu.
https://bugs.launchpad.net/bugs/876309

Title:
  Banshee 2.2.0-1ubuntu2 in active "Background" mode does not show any
  symbol on the screen image

Status in “banshee” package in Ubuntu:
  New

Bug description:
  My Banshee 2.2.0-1ubuntu2 is playing music pieces one after the other but does not show any symbol of its activity on the  screen image, neither when tabbing Alt+Tab nor in the top screen line to the right nor in the bottom right.
  In contrast, even NetworkManager leaves a symbol on the screen image.
  I expect that Banshee shows a small symbol on the screen image if actively playing music even if Banshee is in background mode.

  ProblemType: Bug
  DistroRelease: Ubuntu 11.10
  Package: banshee 2.2.0-1ubuntu2
  ProcVersionSignature: Ubuntu 3.0.0-12.20-server 3.0.4
  Uname: Linux 3.0.0-12-server x86_64
  ApportVersion: 1.23-0ubuntu3
  Architecture: amd64
  Date: Mon Oct 17 10:56:41 2011
  InstallationMedia: Ubuntu-Server 11.04 "Natty Narwhal" - Release amd64 (20110426)
  ProcEnviron:
   PATH=(custom, user)
   LANG=de_DE.UTF-8
   SHELL=/bin/bash
  SourcePackage: banshee
  UpgradeStatus: Upgraded to oneiric on 2011-09-29 (17 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/banshee/+bug/876309/+subscriptions



More information about the Ubuntu-mono mailing list