[ubuntu-mono] [Bug 857192] Re: Tomboy not connecting to Ubuntu One server note store

nick 857192 at bugs.launchpad.net
Thu Oct 13 08:18:24 UTC 2011

This problem still exist's, and I have a screen capture of the problem.
Tomboy is now authorising the sync link to the Ubuntu one note store,
but when you come back to the Tomboy app to select save, it is greyed
out and you can't. Perhaps the two components are not talking together

Anyway, I now have a screen capture of what is not happening.

I have tried it with both Firefox and Google Chrome browsers, and Chrome
actually gets further. You get a can't connect to port 3000 with

** Attachment added: "Tomboy can't configure remote server synchronization properly"

You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to tomboy in Ubuntu.

  Tomboy not connecting to Ubuntu One server note store

Status in “tomboy” package in Ubuntu:

Bug description:
  When trying to configure Tomboy to connect to my note store via the
  Tomboy web synchronization method , applications fails with the
  following error.

  9/23/2011 2:54:48 PM [ERROR]: Failed to get auth URL from https://one.ubuntu.com/notes/. Exception was: System.Net.WebException: The remote server returned an error: (400) BAD REQUEST.
    at System.Net.HttpWebRequest.CheckFinalStatus (System.Net.WebAsyncResult result) [0x00000] in <filename unknown>:0 
    at System.Net.HttpWebRequest.SetResponseData (System.Net.WebConnectionData data) [0x00000] in <filename unknown>:0

  This was working perfectly with Ubuntu 11.04, but is now broken in
  11.10 beta 1 & 2

  1) Using Ubuntu 11.10 latest Updates applied as of 23/09/2011
  2) Tomboy 1.7.6
  3) I should be able to connect to the remote note store 
  4) Tomboy errored and is unable to connect to the note store

  I have not tried using the Ubuntu one synchronization method, as it
  does not work through a proxy, and this is a work machine and has to
  work through a proxy.

  ProblemType: Bug
  DistroRelease: Ubuntu 11.10
  Package: tomboy 1.7.6-1ubuntu1
  ProcVersionSignature: Ubuntu 3.0.0-11.18-generic 3.0.4
  Uname: Linux 3.0.0-11-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 1.23-0ubuntu1
  Architecture: amd64
  Date: Fri Sep 23 14:58:31 2011
  InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20110901)
   PATH=(custom, user)
  SourcePackage: tomboy
  UpgradeStatus: Upgraded to oneiric on 2011-09-22 (0 days ago)

To manage notifications about this bug go to:

More information about the Ubuntu-mono mailing list