[ubuntu-mono] [Bug 857299] Re: banshee window remain white on startup on armel

Tobin Davis 857299 at bugs.launchpad.net
Thu Oct 6 16:49:12 UTC 2011


ubuntu at panda5:~/tmp$ mono --version
Mono JIT compiler version 2.10.5 (Debian 2.10.5-1)
Copyright (C) 2002-2011 Novell, Inc, Xamarin, Inc and Contributors. www.mono-project.com
	TLS:           __thread
	SIGSEGV:       normal
	Notifications: epoll
	Architecture:  armel,soft-float
	Disabled:      none
	Misc:          softdebug 
	LLVM:          supported, not enabled.
	GC:            Included Boehm (with typed GC and Parallel Mark)

ubuntu at panda5:~/tmp$ banshee --version
Banshee 2.2 (2.2.0) http://banshee.fm
Copyright 2005-2011 Novell, Inc. and Contributors.

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in Ubuntu.
https://bugs.launchpad.net/bugs/857299

Title:
  banshee window remain white on startup on armel

Status in “banshee” package in Ubuntu:
  Confirmed

Bug description:
  when i start banshee on pandaboard with an FS dist-upgraded this
  morning, banshee window is white. I can see the menu, i cannot close
  the app, i need to kill it.

  note that i don't know if it worked in the past as this is the first
  time i try.

  when i start from command line i get the attached error log.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/banshee/+bug/857299/+subscriptions



More information about the Ubuntu-mono mailing list