[ubuntu-mono] [Bug 889407] Re: banshee crashes

baxter42 889407 at bugs.launchpad.net
Tue Nov 15 02:48:55 UTC 2011


Debug info from gdb:
Sorry I was all grumpy the other day. :(

So it has a lot of different problems, it either hangs and I have to
xkill it, this is usually after some time; or sometimes it just crashes,
so I just try to start it now and it tried to get a podcast and it
crashed. I'm going to try to disable everything and see if it works
better.


-----------------------------------------------------------------------

Could not attach to process.  If your uid matches the uid of the target
process, check the setting of /proc/sys/kernel/yama/ptrace_scope, or try
again as the root user.  For more details, see /etc/sysctl.d/10-ptrace.conf
ptrace: Operation not permitted.
No threads.

=================================================================
Got a SIGABRT while executing native code. This usually indicates
a fatal error in the mono runtime or one of the native libraries 
used by your application.
=================================================================

Aborted

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in Ubuntu.
https://bugs.launchpad.net/bugs/889407

Title:
  banshee crashes

Status in “banshee” package in Ubuntu:
  Incomplete

Bug description:
  it is basically useless. i have to constantly restart to have any
  banshee functionality. fix immediately or i'm not really clear why you
  preferred over rhythmbox?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/banshee/+bug/889407/+subscriptions



More information about the Ubuntu-mono mailing list