[ubuntu-mono] [Bug 889399] Re: package monodoc-base 2.6.7-5ubuntu3 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

Michal Siegel mike2265 at gmail.com
Sat Nov 12 06:58:30 UTC 2011


-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to mono in Ubuntu.
https://bugs.launchpad.net/bugs/889399

Title:
  package monodoc-base 2.6.7-5ubuntu3 failed to install/upgrade:
  ErrorMessage: subprocess installed post-installation script returned
  error exit status 1

Status in “mono” package in Ubuntu:
  New

Bug description:
  I was running the upgrade from 10.10 to 11.04.

  ProblemType: Package
  DistroRelease: Ubuntu 11.04
  Package: monodoc-base 2.6.7-5ubuntu3
  ProcVersionSignature: Ubuntu 2.6.35-30.61-generic 2.6.35.13
  Uname: Linux 2.6.35-30-generic i686
  NonfreeKernelModules: nvidia
  Architecture: i386
  Date: Fri Nov 11 19:33:52 2011
  ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 1
  PackageArchitecture: all
  SourcePackage: mono
  Title: package monodoc-base 2.6.7-5ubuntu3 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1
  UpgradeStatus: Upgraded to natty on 2011-11-11 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mono/+bug/889399/+subscriptions



More information about the Ubuntu-mono mailing list