[ubuntu-mono] [Bug 889377] Re: Tomboy uses the proxy settings from 'manual' even though the system proxy settings are set to 'none'

Jason Frost 889377 at bugs.launchpad.net
Sat Nov 12 04:33:37 UTC 2011


-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to tomboy in Ubuntu.
https://bugs.launchpad.net/bugs/889377

Title:
  Tomboy uses the proxy settings from 'manual' even though the system
  proxy settings are set to 'none'

Status in “tomboy” package in Ubuntu:
  New

Bug description:
  Ubuntu Release: Ubuntu Precise 12.04
  Tomboy Release: 1.8.0-1ubuntu1.1

  What I expected to happen:
  For Tomboy to respect my system proxy setting of 'none.'

  What happened instead:
  Tomboy instead used the saved settings for the Manual proxy settings, despite the fact that Manual was disabled, and None was saved as system proxy settings - to fix this, I had to delete all my manual settings, save to system defaults, then switch back to None - otherwise some other applications didn't work.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: tomboy 1.8.0-1ubuntu1.1
  ProcVersionSignature: Ubuntu 3.1.0-2.3-generic 3.1.0
  Uname: Linux 3.1.0-2-generic i686
  ApportVersion: 1.25-0ubuntu1
  Architecture: i386
  Date: Sat Nov 12 15:27:16 2011
  InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111011)
  SourcePackage: tomboy
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tomboy/+bug/889377/+subscriptions



More information about the Ubuntu-mono mailing list