[ubuntu-mono] [Bug 885451] [NEW] distributor logo is wrong

Mathieu Trudel-Lapierre mathieu.tl at gmail.com
Wed Nov 2 21:34:53 UTC 2011


Public bug reported:

In the system page; the distributor logo is showing the old Ubuntu logo
rather than the new one.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: sysinfo 0.7-6
ProcVersionSignature: Ubuntu 3.1.0-2.3-generic 3.1.0
Uname: Linux 3.1.0-2-generic x86_64
ApportVersion: 1.24-0ubuntu1
Architecture: amd64
Date: Wed Nov  2 17:32:41 2011
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=fr_CA:fr
 PATH=(custom, no user)
 LANG=fr_CA.UTF-8
 SHELL=/bin/bash
SourcePackage: sysinfo
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: sysinfo (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug precise running-unity

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to sysinfo in Ubuntu.
https://bugs.launchpad.net/bugs/885451

Title:
  distributor logo is wrong

Status in “sysinfo” package in Ubuntu:
  New

Bug description:
  In the system page; the distributor logo is showing the old Ubuntu
  logo rather than the new one.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: sysinfo 0.7-6
  ProcVersionSignature: Ubuntu 3.1.0-2.3-generic 3.1.0
  Uname: Linux 3.1.0-2-generic x86_64
  ApportVersion: 1.24-0ubuntu1
  Architecture: amd64
  Date: Wed Nov  2 17:32:41 2011
  PackageArchitecture: all
  ProcEnviron:
   LANGUAGE=fr_CA:fr
   PATH=(custom, no user)
   LANG=fr_CA.UTF-8
   SHELL=/bin/bash
  SourcePackage: sysinfo
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sysinfo/+bug/885451/+subscriptions



More information about the Ubuntu-mono mailing list