[ubuntu-mono] [Bug 741695] Re: Banshee fails to detect Android phone in natty (worked fine in maverick)

Alex Murray murray.alex at gmail.com
Thu Mar 24 13:18:43 UTC 2011


** Attachment added: "gvfs-mount --list output"
   https://bugs.launchpad.net/ubuntu/+source/banshee/+bug/741695/+attachment/1936507/+files/gvfs-mount-list.txt

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in Ubuntu.
https://bugs.launchpad.net/bugs/741695

Title:
  Banshee fails to detect Android phone in natty (worked fine in
  maverick)

Status in “banshee” package in Ubuntu:
  New

Bug description:
  Binary package hint: banshee

  Since installing natty (a fresh install, not an upgrade) Banshee fails
  to see my Android phone (HTC Desire HD). This used to work fine in
  maverick, and also Rhythmbox in natty can see it fine, so I think it
  is definitely a bug in Banshee, not say media-player-info or similar.
  Attached is a debug log when starting banshee with my phone connected.

  ProblemType: Bug
  DistroRelease: Ubuntu 11.04
  Package: banshee 1.9.5-1ubuntu1
  ProcVersionSignature: Ubuntu 2.6.38-7.38-generic 2.6.38
  Uname: Linux 2.6.38-7-generic x86_64
  NonfreeKernelModules: nvidia wl
  Architecture: amd64
  Date: Thu Mar 24 23:37:54 2011
  EcryptfsInUse: Yes
  InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Alpha amd64 (20110319)
  ProcEnviron:
   LANGUAGE=en_AU:en
   PATH=(custom, user)
   LANG=en_AU.UTF-8
   SHELL=/bin/bash
  SourcePackage: banshee
  UpgradeStatus: Upgraded to natty on 2011-03-23 (1 days ago)



More information about the Ubuntu-mono mailing list