[ubuntu-mono] [Bug 836909] Re: Banshee crashes while loading

Sam Bayless 836909 at bugs.launchpad.net
Mon Aug 29 18:43:30 UTC 2011


-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in Ubuntu.
https://bugs.launchpad.net/bugs/836909

Title:
  Banshee crashes while loading

Status in “banshee” package in Ubuntu:
  New

Bug description:
  When starting Banshee in Kubuntu 11.04, it crashes (after loading for a seconds, but before any windows appear).
  Before this bug, I'd used Banshee without problems for several months. I didn't notice any specific conditions that started it.

  From the command line:

  $ banshee --sync
  [Info  11:33:03.153] Running Banshee 2.0.0: [Ubuntu 11.04 (linux-gnu, x86_64) @ 2011-06-28 05:39:10 UTC]
  The program 'Banshee' received an X Window System error.
  This probably reflects a bug in the program.
  The error was 'BadAccess (attempt to access private resource denied)'.
    (Details: serial 646 error_code 10 request_code 156 minor_code 1)
    (Note to programmers: normally, X errors are reported asynchronously;
     that is, you will receive the error a while after causing it.
     To debug your program, run it with the --sync command line
     option to change this behavior. You can then get a meaningful
     backtrace from your debugger if you break on the gdk_x_error() function.)

  Additional information:

  $ lsb_release -rd
  Description:	Ubuntu 11.04
  Release:	11.04

  $ apt-cache policy banshee
  banshee:
    Installed: 2.0.0-2ubuntu2
    Candidate: 2.0.0-2ubuntu2
    Version table:
   *** 2.0.0-2ubuntu2 0
          500 http://ca.archive.ubuntu.com/ubuntu/ natty-updates/main amd64 Packages
          100 /var/lib/dpkg/status
       2.0.0-2ubuntu1 0
          500 http://ca.archive.ubuntu.com/ubuntu/ natty/main amd64 Packages

  ProblemType: Bug
  DistroRelease: Ubuntu 11.04
  Package: banshee 2.0.0-2ubuntu2
  ProcVersionSignature: Ubuntu 2.6.38-11.48-generic 2.6.38.8
  Uname: Linux 2.6.38-11-generic x86_64
  NonfreeKernelModules: nvidia
  Architecture: amd64
  Date: Mon Aug 29 11:40:45 2011
  InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Beta amd64 (20110413)
  ProcEnviron:
   LANGUAGE=en_CA:en
   LANG=en_CA.UTF-8
   SHELL=/bin/bash
  SourcePackage: banshee
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/banshee/+bug/836909/+subscriptions



More information about the Ubuntu-mono mailing list