[ubuntu-mono] [Bug 366752] Re: package libboo2.0-cil 0.8.2.2960+dfsg-1 failed to install/upgrade: package libboo2.0-cil is already installed and configured

Julian Taylor jtaylor.debian at googlemail.com
Sat Aug 27 12:15:19 UTC 2011


Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates.
If you still encounter this problem please upload any relevant logs for this issue.

** Changed in: boo (Ubuntu)
       Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to boo in Ubuntu.
https://bugs.launchpad.net/bugs/366752

Title:
  package libboo2.0-cil 0.8.2.2960+dfsg-1 failed to install/upgrade:
  package libboo2.0-cil is already installed and configured

Status in “boo” package in Ubuntu:
  Incomplete

Bug description:
  Binary package hint: boo

  I was upgrading Ubuntu 8.10 to 9.04 through the update manager and it
  didn't complete for some reason when it got to debugging around the
  end.

  ProblemType: Package
  Architecture: i386
  DistroRelease: Ubuntu 9.04
  ErrorMessage: package libboo2.0-cil is already installed and configured
  Package: libboo2.0-cil 0.8.2.2960+dfsg-1
  PackageArchitecture: all
  SourcePackage: boo
  Title: package libboo2.0-cil 0.8.2.2960+dfsg-1 failed to install/upgrade: package libboo2.0-cil is already installed and configured
  Uname: Linux 2.6.28-11-generic i686

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/boo/+bug/366752/+subscriptions



More information about the Ubuntu-mono mailing list