[ubuntu-mono] [Bug 829203] [NEW] F-Spot cannot recognize dragged-and-dropped JPEG as such; returns "must develop RAW photo into JPEG" illogically.

TossedSalad 999 829203 at bugs.launchpad.net
Fri Aug 19 06:50:28 UTC 2011


Public bug reported:

Source package, pre-installed version of F-Spot native to Ubuntu 10.04
amd64 package.

you also need: 
1) release 10.04 LTS
2) version Installed: 0.6.1.5-2ubuntu6
  Candidate: 0.6.1.5-2ubuntu6
  Version table:
 *** 0.6.1.5-2ubuntu6 0
        500 http://ubuntu.wikimedia.org/ubuntu/ lucid/main Packages
        100 /var/lib/dpkg/status
3) I expect it to recognize a JPEG and not tell me it needs to become a JPEG; 

4) it returned error "RAW photo must be converted to JPEG" when it
already is a dragged-and-dropped JPEG file, not a camera file (a stored,
processed, JPEG photo made outside F-Spot's environment).

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: f-spot 0.6.1.5-2ubuntu6
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-21-generic x86_64
Architecture: amd64
Date: Thu Aug 18 11:21:30 2011
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: f-spot

** Affects: f-spot (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug lucid

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to f-spot in Ubuntu.
https://bugs.launchpad.net/bugs/829203

Title:
  F-Spot cannot recognize dragged-and-dropped JPEG as such; returns
  "must develop RAW photo into JPEG" illogically.

Status in “f-spot” package in Ubuntu:
  New

Bug description:
  Source package, pre-installed version of F-Spot native to Ubuntu 10.04
  amd64 package.

  you also need: 
  1) release 10.04 LTS
  2) version Installed: 0.6.1.5-2ubuntu6
    Candidate: 0.6.1.5-2ubuntu6
    Version table:
   *** 0.6.1.5-2ubuntu6 0
          500 http://ubuntu.wikimedia.org/ubuntu/ lucid/main Packages
          100 /var/lib/dpkg/status
  3) I expect it to recognize a JPEG and not tell me it needs to become a JPEG; 

  4) it returned error "RAW photo must be converted to JPEG" when it
  already is a dragged-and-dropped JPEG file, not a camera file (a
  stored, processed, JPEG photo made outside F-Spot's environment).

  ProblemType: Bug
  DistroRelease: Ubuntu 10.04
  Package: f-spot 0.6.1.5-2ubuntu6
  ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
  Uname: Linux 2.6.32-21-generic x86_64
  Architecture: amd64
  Date: Thu Aug 18 11:21:30 2011
  InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
  ProcEnviron:
   LANG=en_US.utf8
   SHELL=/bin/bash
  SourcePackage: f-spot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/f-spot/+bug/829203/+subscriptions



More information about the Ubuntu-mono mailing list