[ubuntu-mono] [Bug 827872] Re: libmono-webbrowser4.0-cil cannot install: file conflict with libmono-webbrowser0.5-cil

Micah Gersten launchpad at micahscomputing.com
Wed Aug 17 09:16:00 UTC 2011


*** This bug is a duplicate of bug 826226 ***
    https://bugs.launchpad.net/bugs/826226

The problem is that the i386 build for 2.10.4-2 hasn't completed yet
which is why this is not fixed.

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to mono in Ubuntu.
https://bugs.launchpad.net/bugs/827872

Title:
  libmono-webbrowser4.0-cil cannot install: file conflict with libmono-
  webbrowser0.5-cil

Status in “mono” package in Ubuntu:
  New

Bug description:
  $ sudo apt-get -f install
  ...
  Unpacking libmono-webbrowser4.0-cil (from .../libmono-webbrowser4.0-cil_2.10.3-1_all.deb) ...
  dpkg: error processing /var/cache/apt/archives/libmono-webbrowser4.0-cil_2.10.3-1_all.deb (--unpack):
   trying to overwrite '/usr/lib/mono/4.0/Mono.WebBrowser.dll', which is also in package libmono-webbrowser0.5-cil 2.10.1-4ubuntu1
  Errors were encountered while processing:
   /var/cache/apt/archives/libmono-webbrowser4.0-cil_2.10.3-1_all.deb
  E: Sub-process /usr/bin/dpkg returned an error code (1)

  $ apt-cache rdepends libmono-webbrowser4.0-cil
  libmono-webbrowser4.0-cil
  Reverse Depends:
    libmono-system-windows-forms4.0-cil
    libmono-cil-dev

  libmono-webbrowser0.5-cil
  Reverse Depends:
    libmono-winforms2.0-cil
    libmono-uia-winforms1.0-cil

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mono/+bug/827872/+subscriptions



More information about the Ubuntu-mono mailing list