[ubuntu-mono] [Bug 826591] [NEW] package libmono-webbrowser4.0-cil 2.10.3-1 failed to install/upgrade: trying to overwrite '/usr/lib/mono/4.0/Mono.WebBrowser.dll', which is also in package libmono-webbrowser0.5-cil 2.10.1-4ubuntu1

Andi Chandler 826591 at bugs.launchpad.net
Mon Aug 15 07:43:53 UTC 2011


Public bug reported:

Happened after reboot and login

ProblemType: Package
DistroRelease: Ubuntu 11.10
Package: libmono-webbrowser4.0-cil 2.10.3-1
ProcVersionSignature: Ubuntu 3.0.0-8.11-generic-pae 3.0.1
Uname: Linux 3.0.0-8-generic-pae i686
Architecture: i386
Date: Fri Aug 12 00:11:00 2011
ErrorMessage: trying to overwrite '/usr/lib/mono/4.0/Mono.WebBrowser.dll', which is also in package libmono-webbrowser0.5-cil 2.10.1-4ubuntu1
PackageArchitecture: all
SourcePackage: mono
Title: package libmono-webbrowser4.0-cil 2.10.3-1 failed to install/upgrade: trying to overwrite '/usr/lib/mono/4.0/Mono.WebBrowser.dll', which is also in package libmono-webbrowser0.5-cil 2.10.1-4ubuntu1
UpgradeStatus: Upgraded to oneiric on 2011-07-25 (21 days ago)

** Affects: mono (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386 need-duplicate-check oneiric

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to mono in Ubuntu.
https://bugs.launchpad.net/bugs/826591

Title:
  package libmono-webbrowser4.0-cil 2.10.3-1 failed to install/upgrade:
  trying to overwrite '/usr/lib/mono/4.0/Mono.WebBrowser.dll', which is
  also in package libmono-webbrowser0.5-cil 2.10.1-4ubuntu1

Status in “mono” package in Ubuntu:
  New

Bug description:
  Happened after reboot and login

  ProblemType: Package
  DistroRelease: Ubuntu 11.10
  Package: libmono-webbrowser4.0-cil 2.10.3-1
  ProcVersionSignature: Ubuntu 3.0.0-8.11-generic-pae 3.0.1
  Uname: Linux 3.0.0-8-generic-pae i686
  Architecture: i386
  Date: Fri Aug 12 00:11:00 2011
  ErrorMessage: trying to overwrite '/usr/lib/mono/4.0/Mono.WebBrowser.dll', which is also in package libmono-webbrowser0.5-cil 2.10.1-4ubuntu1
  PackageArchitecture: all
  SourcePackage: mono
  Title: package libmono-webbrowser4.0-cil 2.10.3-1 failed to install/upgrade: trying to overwrite '/usr/lib/mono/4.0/Mono.WebBrowser.dll', which is also in package libmono-webbrowser0.5-cil 2.10.1-4ubuntu1
  UpgradeStatus: Upgraded to oneiric on 2011-07-25 (21 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mono/+bug/826591/+subscriptions



More information about the Ubuntu-mono mailing list