[ubuntu-mono] [Bug 823402] Sync boo 0.9.5~git20110729.r1.202a430-1 (universe) from Debian experimental (main)

Colin Watson cjwatson at canonical.com
Wed Aug 10 11:53:59 UTC 2011


[Updating] boo (0.9.2.3383+dfsg-1 [Ubuntu] < 0.9.5~git20110729.r1.202a430-1 [Debian])
 * Trying to add boo...
2011-08-10 11:53:52 INFO      - <boo_0.9.5~git20110729.r1.202a430-1.dsc: downloading from http://ftp.debian.org/debian/>
2011-08-10 11:53:52 INFO      - <boo_0.9.5~git20110729.r1.202a430.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
2011-08-10 11:53:55 INFO      - <boo_0.9.5~git20110729.r1.202a430-1.diff.gz: downloading from http://ftp.debian.org/debian/>
I: boo [universe] -> boo_0.9.2.3383+dfsg-1 [universe].
I: boo [universe] -> libboo2.0.9-cil_0.9.2.3383+dfsg-1 [universe].
I: boo [universe] -> libboo-cil-dev_0.9.2.3383+dfsg-1 [universe].


** Changed in: boo (Ubuntu)
       Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to boo in Ubuntu.
https://bugs.launchpad.net/bugs/823402

Title:
  Sync boo 0.9.5~git20110729.r1.202a430-1 (universe) from Debian
  experimental (main)

Status in “boo” package in Ubuntu:
  Fix Released

Bug description:
  Please sync boo 0.9.5~git20110729.r1.202a430-1 (universe) from Debian
  experimental (main)

  Changelog entries since current oneiric version 0.9.2.3383+dfsg-1:

  boo (0.9.5~git20110729.r1.202a430-1) experimental; urgency=low

    * [0db156c] Update Vcs-* to point to git
    * [69ef562] Imported Upstream version 0.9.5~git20110729.r1.202a430
      + New upstream git snapshot imported for CLR 4.0 / Mono 2.10 compatibility
    * [f7e3bcb] Require newer nant, for Mono 2.10 compatibility
    * [c472aa6] Don't install strings.resources; no longer built
    * [2592463] We need cli-common 0.8, since we are using CLR 4.0
    * [7b9e4d8] Build-Conflicts no longer necessary; boo can build with older
      versions installed now
    * [9f5ca05] Require cli-common-dev 0.8~ for prereleases and backports
    * [d7ca976] Depend on the 4.0 symbolwriter assembly; boo requires this now
    * [1a44a93] Install a policy map so that references to previous ABI continue
      to work
    * [68e1d88] Standards-Version → 3.9.2, no changes required

   -- Iain Lane <laney at debian.org>  Sat, 30 Jul 2011 00:12:48 +0100

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/boo/+bug/823402/+subscriptions



More information about the Ubuntu-mono mailing list