[ubuntu-mono] [Bug 821414] [NEW] "Now Playing" in audio-indicator doesn't keep track with banshee

Daniel Schury das.surst at googlemail.com
Fri Aug 5 11:20:35 UTC 2011


Public bug reported:

When listening to music with banshee over the play queue, the volume-
indicator does not show the currently playing song, but the song played
before. I added a screenshot to illustrate the problem.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: banshee 2.0.0-2ubuntu2
ProcVersionSignature: Ubuntu 2.6.38-10.46-generic 2.6.38.7
Uname: Linux 2.6.38-10-generic x86_64
Architecture: amd64
Date: Fri Aug  5 13:15:50 2011
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
ProcEnviron:
 LANGUAGE=de:en
 PATH=(custom, user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: banshee
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: banshee (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug natty running-unity

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in Ubuntu.
https://bugs.launchpad.net/bugs/821414

Title:
  "Now Playing" in audio-indicator doesn't keep track with banshee

Status in “banshee” package in Ubuntu:
  New

Bug description:
  When listening to music with banshee over the play queue, the volume-
  indicator does not show the currently playing song, but the song
  played before. I added a screenshot to illustrate the problem.

  ProblemType: Bug
  DistroRelease: Ubuntu 11.04
  Package: banshee 2.0.0-2ubuntu2
  ProcVersionSignature: Ubuntu 2.6.38-10.46-generic 2.6.38.7
  Uname: Linux 2.6.38-10-generic x86_64
  Architecture: amd64
  Date: Fri Aug  5 13:15:50 2011
  InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
  ProcEnviron:
   LANGUAGE=de:en
   PATH=(custom, user)
   LANG=de_DE.UTF-8
   SHELL=/bin/bash
  SourcePackage: banshee
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/banshee/+bug/821414/+subscriptions



More information about the Ubuntu-mono mailing list