[ubuntu-mono] [Bug 820949] [NEW] package libmono-addins0.2-cil 0.4-8 failed to install/upgrade: ErrorMessage: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 9 zurück

Ruben Pesch 820949 at bugs.launchpad.net
Thu Aug 4 14:15:03 UTC 2011


Public bug reported:

during normal update from ubuntu 10.10 to 11.04 occured this error

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: libmono-addins0.2-cil 0.4-8
ProcVersionSignature: Ubuntu 2.6.35-30.56-generic 2.6.35.13
Uname: Linux 2.6.35-30-generic i686
Architecture: i386
Date: Thu Aug  4 16:06:42 2011
ErrorMessage: ErrorMessage: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 9 zurück
InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release i386 (20100816.1)
PackageArchitecture: all
SourcePackage: mono-addins
Title: package libmono-addins0.2-cil 0.4-8 failed to install/upgrade: ErrorMessage: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 9 zurück
UpgradeStatus: Upgraded to natty on 2011-08-04 (0 days ago)

** Affects: mono-addins (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386 natty

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to mono-addins in Ubuntu.
https://bugs.launchpad.net/bugs/820949

Title:
  package libmono-addins0.2-cil 0.4-8 failed to install/upgrade:
  ErrorMessage: Unterprozess installiertes post-installation-Skript gab
  den Fehlerwert 9 zurück

Status in “mono-addins” package in Ubuntu:
  New

Bug description:
  during normal update from ubuntu 10.10 to 11.04 occured this error

  ProblemType: Package
  DistroRelease: Ubuntu 11.04
  Package: libmono-addins0.2-cil 0.4-8
  ProcVersionSignature: Ubuntu 2.6.35-30.56-generic 2.6.35.13
  Uname: Linux 2.6.35-30-generic i686
  Architecture: i386
  Date: Thu Aug  4 16:06:42 2011
  ErrorMessage: ErrorMessage: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 9 zurück
  InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release i386 (20100816.1)
  PackageArchitecture: all
  SourcePackage: mono-addins
  Title: package libmono-addins0.2-cil 0.4-8 failed to install/upgrade: ErrorMessage: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 9 zurück
  UpgradeStatus: Upgraded to natty on 2011-08-04 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mono-addins/+bug/820949/+subscriptions



More information about the Ubuntu-mono mailing list