[ubuntu-mono] [Bug 224153] Re: f-spot won't start (SIGABRT)

Bug Watch Updater 224153 at bugs.launchpad.net
Thu Sep 16 15:29:55 BST 2010

** Changed in: f-spot
   Importance: Unknown => Critical

f-spot won't start (SIGABRT)
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to f-spot in ubuntu.

Status in Personal photo management for the GNOME desktop: Fix Released
Status in “f-spot” package in Ubuntu: Fix Released

Bug description:
Binary package hint: f-spot

I have just installed Hardy from the LiveCD and f-spot (0.4.2-1ubuntu3) would not start from the GUI menu.  I tried moving the contents of /usr/lib/f-spot to a temp directory, removing and reinstalling f-spot but that did not help.  I also tried moving my ~/.gnome2/f-spot away and restarting f-spot but that did not make a difference either.

When I ran f-spot & from the command line I got the attached error messages.

More information about the Ubuntu-mono mailing list